Deep Impact Science Projects
by Karen Meech, University of Hawaii

This guide provides a description of some comet observing science projects which can contribute to NASA's Deep Impact mission and which are suitable for high school students who have access to small to medium telescopes.

1 The Deep Impact Mission

Comets are the left-over debris (made up of cosmic dust, ices and organic materials) from the process of the formation of our planetary system. NASA's Deep Impact mission is the first mission to perform an active experiment on a comet. The spacecraft will launch from Earth on January 8, 2005, on a 6 month trajectory which will carry it to comet 9P/Tempel 1 for a July 4 encounter with the comet. One day before arriving at the comet, the spacecraft will release an impactor and alter its trajectory to watch the event. On July 4 at 6:10 UT the impactor will encounter the comet at 10.2 km s\(^{-1}\) (36,720 km hr\(^{-1}\)), excavating a crater that should get below the old surface of the comet, exposing relatively pristine material which has been largely unaltered since the time of the solar system's formation 4.56 billion years ago. Comets preserve a record of the chemistry and physics in the solar nebula at the time the planets were forming, and for this reason they can give us clues about the planetary birth processes. The surface layers, however, have been greatly altered since that time, both from repeated cycles of heating and outgassing as the comet passes close to the sun, and from bombardment by harsh space radiation. The Deep Impact mission hopes for the first time to remove this altered surface layer to look at samples of early solar system material.

Although the flyby spacecraft of the Deep Impact mission will make unique in-situ measurements (images, and spectra to get the chemical fingerprints of the gases coming out of the new vent), the constraints of the less expensive Discovery space missions limit us to imaging and near-infrared spectroscopy in an 800-sec interval from time of impact until the flyby spacecraft has flown past the point of observability of the impact site. A unique aspect of this mission is the observing program planned from Earth and Earth-orbit at the time of impact. These observations will be designed to complement the spacecraft data, during the period surrounding encounter, and will continue long after the event, since long-lived changes in the behavior are a plausible outcome of the experiment.

![Figure 1: Artist’s conception of the Deep Impact event.](image)

It is expected that most observatories on Earth, and in Earth orbit will be watching the event unfold at the time of impact, in order to collect data on timescales which are not possible from the spacecraft, in wavelength regimes that will not be observed from space and in the types of observations. In addition, a large part of the mission preparation has been to use ground-based and Earth-orbital satellites to characterize the physical properties of the comet nucleus before we arrive to conduct our experiment. This helps us both to develop an optimal mission plan, and to establish a baseline so we can best interpret the changes that we will see after the impact.

1.1 Characterizing the Comet

A comet is an irregularly shaped body, typically a few km in size, composed of cosmic dust, organic materials and ices (predominantly water ice, carbon dioxide, carbon monoxide and other volatiles). The solid body of a comet is called a nucleus. During the several years we have had to prepare for the launch, the professional ground-based observing program goal has been to characterize the comet nucleus. However, there are some areas where we don’t yet have enough informa-
tion, and there is the opportunity to make a significant contribution to the mission with observations that can be made from November 2004 through the time of impact. The type of data that are still needed range from data that must be obtained with moderately large telescopes, to data that can be obtained with small personal telescopes.

1.1.1 Size and Albedo
Knowledge of the size and shape of the nucleus and its albedo, or the percentage of light reflected, is important for the spacecraft autonomous targeting software and in order to calculate instrument exposure times. The determination of size and albedo is done from Earth, by observing the comet simultaneously in optical and infra-red wavelengths. Data taken with the Keck 10-m telescope on Mauna Kea and with the Spitzer Space infra-red telescope show that the comet has an average radius of $3.4 \pm 0.2$ km (although it is actually an irregular ellipsoidal shape, with overall dimensions of $\sim 14 \times 5 \times 5$ km), and reflects only about 4-5% of the sunlight falling on its surface. Comets are some of the darkest materials in the Solar System because of the high carbon-content of the non-volatile materials. (For comparison, ices typically reflect $>70\%$ of the visible light falling on their surfaces, and charcoal reflects about 10%. However, this varies greatly at different wavelengths of radiation).

1.1.2 Rotation of the Nucleus
Observed comet brightness variations may be caused by changes in its outgassing, by changing observing geometry, and from rotation of the nucleus (contributing a brightness modulation due to changing shape or surface albedos). Knowledge of the rotation period is important both for thermal modeling, mission planning, and the rotation is a fundamental property of the nucleus from which we can get constraints on the nucleus bulk strength and density.

The Deep Impact team needs to ensure that the impact occurs on the largest side of the nucleus, and the last time to totally control the time of impact will be at launch. After launch, we will be able to make only small adjustments (this is limited by the amount of fuel for propulsion we can carry on board the spacecraft). Thus, knowledge of the rotation period will allow us to arrive at the comet when a large side is facing the spacecraft.

Observing the rotation period is simple in principle – just obtain brightness measurements as a function of time. In practice, getting the rotation period precisely is quite difficult, because of uneven time sampling of data (any one observatory cannot observe for 24 hour periods), because not all the brightness variation may be due to rotation, and because the comet may not be simply rotating; it could also be “wobbling” like a top. Nevertheless, a large observing effort comprising over 200 nights of data has given us a good estimate of the rotation period at $41.85\pm0.1$ hrs.

![Figure 2: Light variations caused by the rotation of the nucleus of 9P/Tempel 1 as seen from the Hubble Space Telescope during May 2004.](image)

The team has all the data it needs for determining the rotation state of the comet pre-impact. It is unlikely that the impact itself can change the rate with which the comet rotates, even if we hit near one of the long ends of the nucleus.

1.1.3 Gas and Dust Production
Comets become “active” when they approach the sun because the sun’s energy will become sufficient to convert the water ice from a solid to a gas (a process called sublimation). Because the comets are not cosmically very large, the gravity is low, and the gas flowing from the surface will push small dust particles off of the surface and they will escape into the dust cloud (coma; which can reach $\sim 10^5$–$6$ km in extent) and tail (10$^6$–$7$ km at closest approach to the Sun).

The surfaces of comets are mostly inactive, and because of this, the impactor is likely to land in an inactive region. The likely outcome of the impact is that the crater will become a new active area, which will lead to new outgassing, lasting days to months. During the campaign to observe the Shoemaker-Levy 9 impact into Jupiter, there were many pre-impact predic-
tions. Many spectroscopic observations showed emissions from unexpected species, and there were a number of expected emission features that were absent. The goal of observing the gas production is to determine the changes in natural activity due to the impact.

Observing when the dust coma starts to form, and its extent, is important because models can be used with images of the dust to assess how much dust there is and how big the particles are near the nucleus. From this we can assess the potential hazard to the spacecraft which will be flying very fast through this cloud of dust.

1.1.4 Dust Features and Jets

Comet 9P/Tempel 1 is rarely bright as seen from Earth, and is well placed for observing only every other apparition (~11 years). The Deep Impact pre-encounter campaign has taken place during a poor apparition, and we have not been able to see the comet when at its most active. There have been reports by amateurs of jets and other features in the inner coma, but these have not been seen in professional data sets. The existence of jets in the dust implies collimated flow of material, regions of enhanced particles and higher grain velocities – all of which could imply a risk to the spacecraft.

2 Science Projects

The science projects can be classified in two areas: those that require a relatively large telescope, such as the Faulkes telescope, and those that can be done with small portable telescopes. The science projects described here include:

- Monitoring the brightness of the comet as often as possible to create a light curve which will be used to see when the activity begins and to look for short-term outbursts;
- Taking deep (long-exposure) images on short and long-timescales to be used by the science team to model the characteristics of the dust flowing from the comet;
- Taking frequent images to search for evidence of outgassing jets near the nucleus which can constitute a hazard for the spacecraft as it flies by.
- Making position measurements of the comet as a function of time to help refine the comet orbit.

2.1 Dust Production

From past apparitions, this comet typically exhibits a sharp rise in brightness caused by outgassing and development of an extensive dust coma ~200 days pre-perihelion. This will occur in Dec. 2004 when the comet is about 2.5-2.3 AU from the Sun. The dust production can be monitored by regularly taking CCD images of the comet as it approaches the sun, to look for a brightening which is more than expected from the geometry alone (light obeys the inverse square law: for an object of constant brightness, the brightness varies as the inverse of the square of the distance). As the dust begins to flow away from the nucleus once the gas production begins, both the nucleus and the dust will reflect sunlight. This increases the comet’s effective reflecting area, and it will brighten rapidly (the gas will also emit light through a process called fluorescence).

The dust will quickly move away from the comet, and its path will be controlled by the Sun’s gravity, and by radiation pressure forces of sunlight. The relative sizes of these forces depends on the mass (size and density) of the dust grains, and on their shape and composition. By taking images of the dust coma, which is the snapshot of where all the dust has moved to, we can work backwards with models to get information about:

- how much dust there is
- when the dust production started
- how fast the dust is moving
- what the dust sizes are
In order to get good models, a lot of images are needed. This is sometimes very hard for professional astronomers to do, because on very large telescopes astronomers may only get a few nights of observing time per 6 month scheduling block. It is therefore very hard to watch things develop over time. However, amateur observers with good access to telescopes can observe every night. For the dust coma development and modelling, there are several constraints to the pattern of data taking which will help define the science:

- Small particles move rapidly away from the field of view of the telescope, so we need many images closely spaced in time (e.g. nightly) to get them. For the large particles, we want images equally spaced over a long time base.
- We need to observe during a period when the geometric perspective of our view of the comet from Earth is changing rapidly so that in effect we are looking through different parts of the coma and can map it out. If the comet is coming straight towards us, for example, we are always looking straight down the tail, and we don’t have a good view. The geometry for comet 9P/Tempel 1 will be good starting in February 2005, all the way through encounter.
- Small particles tend to lie in anti-solar direction whereas large particles lag behind in orbit.
- Large grains, which move slowly along the orbit, need observations equally spaced over time periods of months for proper modeling. The large dust is of particular interest because of the potential hazard to the spacecraft as it passes through the orbit plane approximately 15 minutes after impact.

2.2 Dust Jets

Dust jets arise because the outgassing from a comet nucleus may not be uniform. As volatiles leave the nucleus a thick layer of dust may be built up, impeding the further escape of gases. There may be some localized regions where gases can more easily escape, i.e. where all the gasses get funneled out through a pit or crater. This will create a collimated or aligned flow, which may escape at higher velocities, thus dragging larger dust grains away from the comet in a jet. Jets are not always present in comets. Thus, amateur observers who can regularly monitor a bright comet to look for jets are the ones most likely to see them. The observing technique is straightforward: to obtain images in either a filter isolating the dust, or gas bands (jets in the CN filter have been seen) as often as possible. Sometimes the jets are easily visible in individual images, at other times long exposures (made by adding up a bunch of short exposures) are necessary, followed by special enhancement techniques called unsharp masking.

2.3 Comet Orbit

The orbit of the comet around the Sun obeys Newton’s laws of gravitation. If the only forces were the force of gravity (predominantly from the sun), then the comet’s path would be an ellipse with the sun at one focus. However, because some comets have jets, Newton’s third law applies “for every action there is an equal and opposite reaction”. In other words, the jets can act like rocket thrusters and alter the path of the comet slightly. For this reason, when the comet is very bright, it is useful to make precise observations of the comet’s position as a function of time relative to the field stars, so that its orbit can be continually refined. This is very helpful to the navigation team for Deep Impact. The precise measurement of position is called astrometry.

3 The Faulkes Telescope Project

The Faulkes Telescope Project in Hawaii, located on the summit of Haleakala, Maui, is a joint effort between the Dill Faulkes Educational Trust and the University of Hawaii Institute for Astronomy. The goal of this project is to give students and teachers in Hawaii and the United Kingdom access to a research grade telescope. With its 2-meter diameter primary mirror, this telescope (along with its twin in Australia) is the largest telescope for educational use in the world.

The telescope is designed to be completely robotic and to be controlled from remote locations. It has a unique clamshell enclosure to protect the telescope from wind and rain. Sensors at the site determine if the weather is good enough to make observations. Currently a 2048×2048 pixel CCD Camera provides high quality images. An infrared camera is planned to be added to extend the operational period of the telescope.

Remote observations with the telescope can be done in two modes: real time and off-line. Real time mode involves operating the telescope through a web browser over the Internet. Due to the time difference, real time mode is best suited to classroom use in the UK. In
Hawaii, most of the observations will be done through off-line mode. In off-line mode, users will request observations to be performed when the telescope is available; results will be returned by Email.

The Faulkes telescope will be able to play a leading role in allowing students and teachers to contribute to the Deep Impact mission and to participate in the science.

Figure 5: Summit of Haleakala crater on Maui, and images of the Faulkes telescope.

The Faulkes telescope will be able to play a leading role in allowing students and teachers to contribute to the Deep Impact mission and to participate in the science.

### Table 1: Faulkes Technical Information

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>CCD field of view</td>
<td>clear, neutral2, OIII, SDSS-I, H-α</td>
</tr>
<tr>
<td>Pixel scale</td>
<td></td>
</tr>
<tr>
<td>Filters - lower wheel</td>
<td>clear, Bessell-R, Bessell-V, Bessell-B, SDSS-U</td>
</tr>
<tr>
<td>Filters - upper wheel</td>
<td>clear, Bessell-R, Bessell-V, Bessell-B, SDSS-U</td>
</tr>
</tbody>
</table>

#### 3.1 Constraints and Limitations

The Faulkes telescope is newly commissioned, and observers are just learning how to work with it. For the Deep Impact project, there will be some limitations, but we can work around them:

- Comets are moving objects relative to the background stars. At present it is not possible to track on moving objects. This means that in long exposures the comet will be streaked. This can be avoided by cutting up a long exposure into a series of short exposures, and then adding the images up later on the computer.

- The filter set for Faulkes is not ideal for comets. To do science on the comet, we like to separate the light coming from the dust and gas. Usually this requires special narrow filters. Faulkes has a set of broad filters (U, B, V, R; ultraviolet, blue, visual and red) as well as some other special filters. The figure below shows the wavelengths of light that pass through B, V, R, and I filters overlaid on a comet spectrum.

The gas emits light (like a fluorescent lightbulb) at specific wavelengths, which show as peaks on the spectrum (the particular gases emitting light are labeled in the figure; water is not evident because its presence is detected in the UV or infra-red, and this plot shows only visible wavelengths), and the dust reflects the sunlight and is seen as the baseline between the peaks. It is clear that for the B and V filters (and U; which is not shown), the light passing through the filter is a combination of light from the gas and dust. In the R and I filters, however, most of the light is from the dust. So for Faulkes, we can use the R filter to study dust. The Deep Impact project may try to get two special filters made to isolate some gas bands.

#### 4 Data Acquisition

Each of the projects described above will require CCD imaging. For the brightness measurements of the nucleus and inner coma, we need to take an exposure that will get good signal on the brightest part of the image. When the comet is at its brightest, pre-impact, in April, for a telescope such as the Faulkes telescope, this will be done relatively quickly, probably with a 5 minute
exposure. The projects which seek to look at the size and shape of the dust or gas coma, and to look for jets may require much longer exposures (accumulated as a bunch of short exposures which will be added together later). In the case of the dust coma, we need to see how far out it extends, i.e. get a good image of the faintest parts of the coma. In the case of the jets, we might be looking for small changes on top of a bright inner coma, which means that the ratio of the the signal we seek to the background noise must be very high. This too is achieved in very long integrations. All of these images will be suitable for performing astrometry.

5 Data Reduction

You will use IRAF (the Image Reduction and Analysis Facility) or MIRA AP to analyze your images. IRAF is a program for professional astronomers that was developed at the National Optical Astronomy Observatories in Tucson, AZ, and which runs on many computer platforms. IRAF is free of charge, but it is a very large complex program. MIRA is commercial software, designed for amateur astronomers, which runs on a PC. Both image processing programs are tools to manipulate the images (which are 2-dimensional data arrays of numbers where a value corresponding to the brightness, or amount of light, is stored for each pixel). Image processing software allows one to add or subtract images, and apply mathematical functions to the images. IRAF, however, will have a vastly larger capability than MIRA, but because of this, many find IRAF complex and hard to use.

5.1 Processing Steps

The data you will receive from Faulkes will be “flat”, meaning all of the instrumental effects will have been removed. Typically, each pixel or detector element of the CCD will not respond to a uniform intensity of light in the same way, and this uneven response must be removed. If you take your own CCD data, then you will need to “flatten” your data first.

5.1.1 Photometry

Photometry is a process by which we measure the amount of light coming from an object. For stars on a CCD image, usually this means adding up all the light within a circular aperture centered on the star (this will include both light from the sky background and the light from the star), and then subtracting off the amount contributed by the star. This value can be determined by making a measurement sufficiently far from the star that it avoids the starlight. Typically this is done in an annulus (bigger aperture) centered on the first aperture. The trick is to decide how big an aperture to use: you want it big enough to get all the star light, but not so big that the noise from the sky contributes a lot of noise to the final estimate of brightness.

The sky-subtracted counts reported by the software are then converted to a magnitude scale using:

\[ m = -2.5 \log(B) + c \]  
(1)

where \( m \) is the magnitude and \( B \) is the number of counts per second through the filter, and \( c \) is a constant. Determining the value of \( c \) is done by having observed standard stars of known brightness. The constant \( c \) really is a reflection of how sensitive a particular detector is to light.

5.1.2 Dust Coma Images

The dust individual dust (or gas) coma images have to be combined into a single long-exposure image. Because the telescope will have moved between images (either because of lack of tracking, or because of intentional repositioning), the images need to be aligned and added together. To align the images, one must make precise measurements of the positions of reference stars on the image in each frame, and calculate by how much the image needs to be shifted in \((x,y)\) so that the stars line up. The images can then be added together to make one long-exposure image.

5.1.3 Dust Jets

The images (either individual ones, or composite long-exposure images) often need to be enhanced to bring out faint jets. There are special digital techniques, called unsharp masking which can accentuate changes in brightness. Usually the brightness in the coma changes gradually. A jet is often characterized by a more abrupt change in brightness. This may not always be visible against the bright background. The idea with image enhancement is to effectively remove the gradual change of the bright background. In most unsharp masking strategies, what is involved is to shift the orginal image by a few pixels (either in the \(x\), the \(y\) direction, or both), and then subtract the shifted image from the original. Slow brightness changes will get subtracted out, but an abrupt change will now be left in the resultant image as
a sharp feature against essential zero background. The amount by which the image is shifted and the direction is determined by trial and error – because it depends on the location, direction and steepness of the brightness changes of the features in the coma. Some jets appear as spirals (because the comet nucleus is rotating), in which case it might be useful to rotate the original image by a small angle before subtracting.

### 5.1.4 Astrometry – Position Measurements

This is done with specialized software, called *Astrometrica*. This is inexpensive shareware, and can be obtained over the internet. The author is usually generous about waiving the fee if the software is being used for educational purposes.

### 5.2 Data Analysis in MIRA

- **Loading in Data** – First have a look at your data. Use File → Open Image Set to load all your images. (You can select your images by holding down “shift” and using the arrow keys.) Now use the animation toolbar at the bottom of your images to click through all the images. If you wish to delete some images from your image set, use Edit → Image Set Properties. Click on the number of the image you wish to delete from your image set and then click on the red X button. Click on Apply to save your changes.

- **Image Registration** – You must now register your images, i.e. shift your images so that the stars are in the same position in each image. Click on CCD Proc → Register Images. You will now see a vertical toolbar next to your image. Click on the R button and then click on the stars you wish to use for registration. Choose at least three stars in different regions of the image. Then click on the tracking button – the button with the three stars on it. This will then mark the stars you’ve selected in all your images in the image set. Inspect each image to make sure the stars have been correctly marked. If a star has been incorrectly marked, erase the bad mark (using the yellow X button) and manually (using the R button) mark the correct star.

  1. Click on the calculator button to calculate the image shifts, and finally on the apply button (the last button in the registration toolbar which looks like a stack of images) to apply the image shifts to your image set. Now visually inspect all images to make sure they have been shifted correctly.

  2. More detailed instructions on image registration can be accessed using the MIRA help. Click on Help → Help Topics → Contents → Menus and Commands → CCD Proc Menu → Register Images.

- **Measuring Brightnesses** – Now you are ready to measure the magnitude of an object and several (three or four should be sufficient for this project) field stars for calibration. To start, click on Measure → Aperture Photometry. This will bring up a vertical toolbar next to your image which is your aperture photometry toolbar.

  1. First select your calibration stars. Click on the P* button and then click on your calibration stars. Enter the known magnitude of these stars (if known).

  2. Now click on P and then click on your object to perform photometry on it. Then click on the tracking button (the button with the three stars) to mark all these selected stars in all your images. Inspect all images to ensure that the stars have been marked correctly.

  3. Click on the calculator to calculate the zero point. Underneath your image window you should see a small window with your photometry results. This will have all kinds of information on each image. The three important columns are “Obj”, which identifies the object, “Magn”, the calculated magnitude, and “JD”, the Julian Date.

  4. Your results window will have your results from before and after calculating the zero point. Close this window and click on the calculator again. Now you will have only the final calculated magnitudes in your results window.

  5. Click on the top of your results window to make it active, and choose File → Save as Text to save your photometry results to a text file. If you do not do this and exit MIRA, you will lose all your work!

- **Plotting Light Curves** – If you have made measurements of an object in many images as a function of time, you are ready to plot a light curve.
This can be done by transporting the data to MS Excel to plot the light curves.

- Start Excel. Then click on File → Open and open the photometry file you saved as text from MIRA. The Text Import Wizard will step you through importing your text file into Excel format. Make sure you choose “Delimited,” when asked about your data type. You will now have all your photometry information in an Excel spreadsheet. If you are new to using Excel, it is easiest to plot your light curves if you delete all the columns you don’t need, so highlight and delete all the columns except “Obj”, “Magn” and “JD.”

- Now arrange the columns as in the example Excel print-out provided. You can sort your columns by highlighting them and choosing Data → Sort.

- If you didn’t have stars of known brightness that were observed to get the absolute brightness, you can perform differential photometry calculations. To get the relative brightness compared to field stars. This is useful when looking for brightness changes.

- To plot your light curve, highlight JD and the first magnitude column, then click on Insert → Chart. The Chart Wizard will guide you through the chart set-up. Make sure you choose to do a scatter-plot.

You will now have a plot of Julian Date versus Magnitude for one of your stars. Add the next star by clicking on the gray portion of the plot, then choosing Chart → Add Data. When the Add Data box pops up, simply highlight the magnitude column of the next star. Continue adding data until you have plotted all your stars. Now recall that larger magnitudes actually represent fainter brightnesses.

### 5.3 Astrometric Measurements

The mapping of the celestial coordinates to the image coordinates (usually nowadays the \((x,y)\) position of pixels on a CCD detector), is called the astrometric solution. In practical terms, you will be making very precise measurements (to a fraction of a pixel for the center of the star) of the \((x,y)\) positions of as many stars as possible which have known \((\alpha, \delta)\) positions. We then apply a least squares plate-constants solution to this data to derive the “fit parameters” which allow us to transform from one system to another. The least squares technique is a well-known mathematical technique which minimizes the differences between an assumed fit and the observations. We can fit for the parameters that are listed in Table 2. Given a sufficient number of reference stars of known position it is possible to determine a large number of parameters in the fit. (The more parameters you wish to fit, the more stars you will need. At minimum, to get the plate center and plate scale, and rotation, assuming no distortions, you will need to have at least two stars. In practice, however, you would like to have 20-30 stars on a frame).

Table 2: Astrometric Fit Parameters

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Plate center</td>
<td>((\alpha, \delta)) coordinate of the center of the image</td>
</tr>
<tr>
<td>Plate scale</td>
<td>arcseconds per pixel – angular size of the detector element</td>
</tr>
<tr>
<td>Rotation</td>
<td>whether the image is aligned NSEW with the x- and y-axis of the detector</td>
</tr>
<tr>
<td>Distortions</td>
<td>stretching, warping and even higher order wrinkles</td>
</tr>
</tbody>
</table>

#### 5.3.1 Star Catalogs

The stars provide the reference frame against which the motions of solar system objects may be measured. The first astrometric catalog, was contained within Ptolemy’s *Hē Megalē Syntaxis* (preserved in Arabic and more commonly known as the *Almagest*), and was created in the 2nd century A.D., and contained 1,028 stars. It remained a standard reference for well over a thousand years. The invention of the telescope and improved knowledge of materials and instrument making allowed the creation of ever more accurate instruments for measuring angles in the sky. During the 17th and 18th centuries accuracies improved to the order of arcseconds. Further improvements in instrumentation and time-keeping allowed the production of ever larger and more accurate catalogs, such as the *Bonner Durchmusterung* (Bonn Survey, abbreviated BD), published in 1863, containing about 324,000 stars north of declination \(-2^\circ\). A southern companion, the *CORDOBA DURCHMUSTERUNG* (CoD), containing half a million stars south of \(-22^\circ\), was published in 1914. The celestial reference frame was defined through much of the 20th century by a se-
ries of Fundamental Catalogs, containing observations of bright stars, made in some cases by eye, using a meridian circle.

To improve the accuracy of positional measurements, the International Astronomical Union (IAU) adopted the International Celestial Reference System (ICRS) as the primary celestial reference system in astronomy. Anchoring the ICRS is the International Celestial Reference Frame (ICRF), a catalog of 608 extra-galactic radio sources with positions precisely determined by Very Long Baseline Interferometry (VLBI) (Ma & Feissel, 1997). Most have faint optical counterparts (typically $m_V > 18$) and the majority are quasars. These very distant radio sources are assumed to have no detectable proper motion. The Hipparcos astrometric catalog is the realization of the ICRS in optical wavelengths. Two major star catalogs created at the United States Naval Observatory give positions in the ICRS, and are the present standard catalogues used in astrometric work.

- **USNO A2.0 Catalog**: The USNO A2.0 catalog (Monet, 1998) contains about half a billion stars measured on scanned plates of the Palomar Sky Survey, the Science Research Council (SRC)-J, survey and the European Southern Observatory (ESO)-R survey. No proper-motion data is contained in this catalog. It is distributed on 11 CD-ROMs. A subset of the USNO A2.0, the USNO Select A2.0 Catalog, or USNO SA2.0, contains about 55 million stars selected from the parent catalog to provide a spatially uniform distribution in an intermediate range of magnitudes. It fits on a single CD-ROM. Since large hard disc drives have become common, and the size of the full USNO A2.0 is “only” 6.6 Gb, the need for the smaller catalogue has faded.

- **USNO B1.0 Catalog**: USNO B1.0 (Monet et al., 2003) is an expansion of the USNO-A catalog series. The major differences are the number of stars (estimated to be complete down to $m_V = 21$) and the inclusion of proper motions. The USNO-B1.0 contains about 1 billion stars and galaxies which were detected in the digitized images of several photographic sky surveys. The size of the entire catalog is 80 Gb, and it is available only by down-loading sections over the Internet.

The astrometric measurements will be done using Astrometrica via the following steps:

1. **Gather all the information and data.** If you’ve reviewed the handout on FITS format images, you’re aware that most of the necessary information for astrometry, such as date, exposure times, filter, telescope, object names and the like are available in the FITS header. A word to the wise, however: never trust the information in the header! Along about 4 o’clock in the morning, an oxygen-deprived observer at 14,000 feet on Mauna Kea just might be prone to make a mistake in entering a filter or object identification! Always cross-check the header against whatever information source is available: hand-written or electronic observer logs, or an automatic log kept by a remote instrument. Remember, if garbage goes in to the MPC orbital database, only garbage comes out. Meticulous data reduction is the only defense. We also recommend that you keep in-depth reduction notes, documenting each step and its results as you go.

2. **Start up Astrometrica.** Once you’ve assembled your documentation and loaded the images on your computer, start Astrometrica and ensure that the software is set up for your particular telescope / detector combination. The lower right portion of the Astrometrica window displays the configuration (.cfg) file in use. You can change the settings by selecting File > Settings from the menu bar or clicking on the wrench icon. You will need to know the focal length of the telescope, the orientation of the CCD chip, the pixel size in microns, the saturation level of the chip, and have a rough idea of how accurate the telescope pointing is. Make sure you save your .cfg file when you have found settings that work!

3. **Load in the set of images which pertains to a particular object.** In Astrometrica, select File > Load Images on the menu bar. You may select multiple images in the file section box. Most people prefer to view images in negative, that is, with dark stars against a light background. To view your images this way in Astrometrica, select Images > Invert Display from the menu bar after your images have loaded.

4. **Blink the images and locate any moving objects.** “Blinking” means registering the images to precisely over-lie each other, and then rapidly switch from one to the next. Selecting Tools > Blink Images on the Astrometrica menu bar will automatically register your images and start the blink-
ing process. You may then carefully scan the images for any objects that appear to jump back and forth – these are objects moving with reference to the sky background.

5. **Star extraction & astrometric fitting.** When you have determined if and where the moving objects are on your images, you are ready to begin the precise measurement of their positions. Selecting Astrometry > Data Reduction on the menu bar will cause the program to locate all objects on your images, overlay a star catalogue, and attempt to fit functions that describe the astrometric solution of the plate. This should occur automatically, though in some cases you may need to manually adjust the star catalogue overlay to match the star field. You will also need to enter either the RA and declination of the field center, or have the program calculate it from the position of the object in the frame.

6. **Identify and measure moving objects.** Once you have identified your objects of interest (using some of the database features of Astrometrica, such as Tools > Known Object Overlay will help) you are ready to measure and log their positions. Placing the cursor over the object you wish to measure and clicking the left mouse button will pop up a window displaying a magnified image of the object, the centroid calculated by the program, the measured position, magnitude, and some other statistics about the object in question. If you are confident of the identification, you may enter the packed version of the ID into the appropriate box, or again use the database function to bring up a list from which you may select the correct object. When you are satisfied, click Accept and the information will be logged in the MPC report file. Note that you cannot edit the MPC report file from within Astrometrica; if you need to edit it manually, you must use an outboard text editor.

7. **Submit your measurements.** Carefully study the *Guide to Minor Body Astrometry* on the Minor Planet Center web-site before you do this, and ensure you have considered all the points mentioned in that document. You may e-mail your results to the Minor Planet Center from within Astrometrica by selecting Internet > Send MPC Report from the menu bar. *Never* do this unless you are absolutely sure of your results, and are certain you have all the information for the report properly entered! Above all *never* send in any results we get while working classroom examples – this is why we do not have you set up your e-mail account information in the program yet!

8. **Archive your results.** Finally, save the MPC Report file, the Astrometrica log file and your reduction notes under unique names in a secure location, to document your work and answer any subsequent questions that arise.

### 6 Teaching Concepts

- **Astronomy**
  1. **Star & Planet Formation** – Collapse of the solar nebula and our expectations of where the gas giants form and the terrestrial planets form.
  2. **Differential Photometry** – is a technique using standard stars of known brightness to determine how clouds have obscured the image and to give the object magnitude offset.
  3. **Astrometry** – the precise measurement of the location of a celestial body in right ascension and declination at a precise time, normally given in Universal time (UT).

- **Physics**
  1. **Newton’s 3rd Law** – For every action there is an equal and opposite reaction.
  2. **Gravity** – Discuss Newton’s laws and their application with respect to orbits. A common misconception is that something “small” such as a planet orbits a stationary star. However, they both orbit a common center of mass.

- **Math**
  1. **Errors** – Propagation of errors (for more advanced students), and the concept of measurement uncertainty.

- **Chemistry**
  1. **Spectra** – Identification of elements through their interaction with EM Radiation.
• Biology

1. Biochemistry – Organic materials are necessary for life. What life ingredients might have been brought to Earth from comets and how can these be detected?

7 Acknowledgements

Some of the material contained within this document was developed for the TOPS (Toward Other Planetary Systems) teacher workshops during 2003, and some was developed by K. Meech for her undergraduate observing course.

8 References


9 Glossary

1. albedo — percentage of sunlight falling on an object that is reflected. The rest of the energy is absorbed by the body.

2. astrometry — precise measurement of position with respect to field stars.

3. AU — Astronomical unit – the average Earth-sun distance, 14.95 \times 10^8 \text{ km}.

4. CCD — charge coupled device. A sensitive type of astronomical detector (operating on the same principles as the detectors in modern video cameras).

5. coma — 10^5-6 \text{ km} cloud of gas and dust surrounding a comet.

6. cosmic dust — formed in stellar atmospheres, usually composed of silicates and carbon.

7. filter — glass which allows only certain wavelengths of light to pass through.

8. fluorescence — process by which gases emit light. Sunlight can provide energy to knock the electrons in orbit around an atom or molecule in a gas up to higher orbits. When the electrons fall back down to lower orbits, they lose energy in the form of electromagnetic radiation, or light. The wavelength of light depends on the spacing between the electron orbits. Because this spacing is unique to each element or molecule, the emitted light is a chemical fingerprint of the gas.

9. heliocentric distance — distance from the sun

10. infra-red — wavelength region beyond (i.e. at longer wavelengths) the red end of the visible part of the spectrum. Wavelengths run from about 1 micron to a few hundred microns. Beyond this is the sub-mm and radio part of the electromagnetic spectrum.

11. magnitude — astronomical brightness scale (arising from historical naked eye observations). The magnitude scale is a logarithmic scale, where a difference of 5 magnitudes is a factor of 100 difference in brightness. Mathematically, the magnitude, \( m \), is given by

\[
 m = -2.5 \log (B) + c
\]  

where \( B \) is the brightness of the object, and \( c \) is just a constant value.

12. nucleus — km-sized solid part of the comet made of ice and dust.

13. perihelion — closest point to the sun in an elliptical orbit.

14. photometry — precise brightness measurement.

15. pixel — one detector element of a charge coupled device (CCD). Modern CCDs usually have at least 2048 \times 2048 pixels arranged in a grid.

16. refractory — substance that freezes, melts or sublimes at high temperatures. Common astronomical examples include carbon, silicates and minerals.
17. **spectroscopy** — process of spreading out the light from an object to quantify the amount of light at each wavelength.

18. **standard stars** — stars of known brightness which are measured in order to calibrate the responsiveness of the CCD camera.

19. **sublimation** — process of transforming directly from a solid to a gas.

20. **tail** — escaping dust from a comet will end up along the orbit of the comet and form a dust tail. The dust tail is seen by reflected sunlight and usually appears yellow. The escaping gases will get ionized by sunlight (outermost electrons stripped off), and the positively charged gases will flow along magnetic field lines in the solar wind (which do not typically lie along the orbit of the comet). The gas, or ion tail, is visible through the process of fluorescence, and molecules such as CO\(^+\) have particularly strong fluorescence lines in the blue wavelengths, giving the ion tail its distinctive color.

21. **unsharp masking** — a digital image enhancement technique which accentuates changes in brightness in an image.

22. **volatile** — substance that freezes or sublimates at low temperatures. Common astronomical examples include water, carbon monoxide, carbon dioxide.
Figure 4: Sketch of comet 9P/Tempel 1 made by N. Biver on 4/22/94 (left) showing hints of jets and features in the inner coma. Sketches of the comet by J. Merlin in 1983 (right) show similar features.